Skip to content
No results
  • Programs
  • Digital & Connected Tech
  • Microbiology
  • Services
  • About Us
  • Contact
On Demand
Complaints and suggestions  
  • News & Updates
  • FAQs
  • hello@ptinterlab.com
ILT-Interlaboratory Test - Proficiency Testing Provider
  • Programs
  • Digital & Connected Tech
  • Microbiology
  • Services
  • About Us
  • Contact
On Demand
Login
Shopping cart 0
Complaints and suggestions  
ILT-Interlaboratory Test - Proficiency Testing Provider
No results
Login
Shopping cart 0
Home Cybersecurity & Software
Filter
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4090

    Statistical Randomness Validation of processing functions

    • NIST SP 800-90B
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4091

    Statistical Randomness Validation of entropy sources

    • NIST SP 800-90B
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4092

    Statistical Randomness Validation of entropy sources

    • NIST SP 800-90B
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4093

    Statistical Randomness Validation of entropy sources

    • NIST SP 800-90B
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4094

    Statistical Randomness Validation of entropy sources

    • NIST SP 800-90B
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4101

    Proficiency Testing Scheme for Block Cipher Validation

    • FIPS 197, NIST CAVP, NIST SP 800-38A
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4101

    Proficiency Testing Scheme for Block Cipher Validation

    • FIPS 197, NIST CAVP, NIST SP 800-38A
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4102

    Proficiency Testing Scheme for Stream Cipher Validation

    • NIST SP 800-22, RFC 6229, RFC 8439
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4103

    Proficiency Testing Scheme for Hash Function Validation

    • FIPS 180-4, FIPS 202, NIST CAVP
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4104

    Proficiency Testing Scheme for Public Key Cryptography Validation

    • NIST FIPS 186-5, RFC 8017
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4109

    Cyber Security for Consumer Internet of Things. Smart Camera

     

    • ETSI EN 303 645, ETSI TS 103 701
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4115

    Generative AI (LLM) Application Security. In accordance with OWASP GenAI LLM Top 10 2026 and OWASP AIVSS v0.8 / ISO/IEC 17043

    • OWASP AIVSS v0.8 /, OWASP GenAI LLM Top 10
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4116

    Cyber Security for Consumer Internet of Things. Smart Home Hub.

     

    • ETSI EN 303 645, ETSI TS 103 701
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4124

    Cybersecurity for IP Cameras

    • ETSI EN 303 645, ETSI TS 103 701, QCVN 11:2026/BCA
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4126

    Consumer IoT Cybersecurity. Canada ITSP.10.033-e aligned with NISTIR 8425

    • ITSP.10.033, NISTIR 8425
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4137

    Cybersecurity for Consumer IoT. (CSA CLS Level 3)

    • CCC SP-151, CSA CLS Level 3, ETSI EN 303 645, ETSI TS 103 701
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4165

    Cybersecurity for CPE. (ANATEL 2346 – ETSI EN 303 645)

    • ANATEL 2346, ETSI EN 303 645
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4170

    Cybersecurity for Consumer IoT. (CSA CLS Level 4)

    • CCC SP-151, CSA CLS Level 4, ETSI EN 303 645, ETSI TS 103 701
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4181

    IoT Cybersecurity Certification. CTIA Certification Test Plan v2.1.1 – Level 1

    • CTIA Cybersecurity Certification Test Plan v2.1.1 Level 1
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4182

    Baseline Cybersecurity for IoT Devices. ANSI/CTA-2088

    • ANSI/CTA-2088
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4188

    Cyber Trust Mark Readiness. U.S. FCC Consumer IoT Label Program

    • U.S. Cyber Trust Mark program.
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-4189

    IoT Security Evaluation.GlobalPlatform SESIP – NISTIR 8425 Mapping

    • GlobalPlatform GP, NISTIR 8425
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-621

    Cloud Application and Configuration Security Proficiency Test. Aligned with the App Defense Alliance Cloud Application and Configuration Assessment Framework

    • App Defense Alliance (ADA)
    • Cybersecurity & Software
  • Request Quote
    ILT-Interlaboratory Test | Proficiency Testing Provider | Programs

    ILT-U-802

    Mobile Application Security Proficiency Test. Aligned with the App Defense Alliance Mobile Application Security Testing Approach

    • App Defense Alliance (ADA)
    • Cybersecurity & Software
Prev
1 2 3 4 5
Categories
See all
  • Ballistic77 products
  • Biobanking22 products
  • Calibration150150 products
  • Ceramic3030 products
  • Certification Persons11 product
  • Chemical129129 products
  • Composite material22 products
  • Construction210210 products
  • Consumer Goods359359 products
  • Cosmetics1313 products
  • Cybersecurity & Software120120 products
  • Electrical443443 products
  • Environmental3434 products
  • Food396396 products
  • Furniture5151 products
  • Hardness3535 products
  • Hydrocarbun116116 products
  • Inspection1818 products
  • Inspection bodies3434 products
  • Medicaments1717 products
  • Metal319319 products
  • Microbiology189189 products
  • Mineral5454 products
  • NDT2424 products
  • Others189189 products
  • Packaging, Paper & Cardboard122122 products
  • Paint4747 products
  • Personal safety102102 products
  • Plastic175175 products
  • Rubber3030 products
  • Soil & Sludge108108 products
  • Textile658658 products
  • Toy106106 products
  • Vehicles8585 products
  • Verfication and Validation11 product
  • Water178178 products
  • Wood2020 products
ILT-Interlaboratory Test - Proficiency Testing Provider
ILT Interlaboratory Test | Proficiency Testing provider ISO 17043 Acredited
Information
  • Microbiology
  • Services
  • About Us
  • Contact Us
  • On Demand
  • hello@ptinterlab.com
  • +54 9 11 4974 5002
Subscribe to Our Newsletter
Please enable JavaScript in your browser to complete this form.

Copyright © 2026 ILT Interlaboratory Test 

Privacy Policy | Terms & Conditions

whatsapp-logo